Jump to content

sandroosten

Members
  • Content Count

    172
  • Joined

  • Last visited

Everything posted by sandroosten

  1. just listened to the video. did you hold the throttle and and gently let off or did you stab it and let go? did it take that long to come back down to idle? if so maybe there is an air leak?
  2. what kind of fuel filter do you have? can you temporarily remove the element and see if the problem goes away? make sure there is nothing blocking the fuel line from the tank?
  3. Mr. Alper, I just bought an extreme double throwdown. It has 12.50 front tires, so I assumed it had 2" hollows on it. after a closer look it appears they are just combo's. I guess that what i get for assuming. I dont feel safe driving the car until I get you to upgrade it. Im gonna have to run those alper covers too! they look tough
  4. anyone want them? 20 bucks fair? located in Vegas you pay shipping if nobody wants them in a few weeks they are going in the garbage. trying to get garage clean text me 702-575-3468
  5. thank you. they are a lot of work, but they work great. i have three of them on my car
  6. mine are pretty legit IMG_4140.TRIM_(1).mov
  7. thanks for all the help. hoping to get this thing out before the weekend to test, Ill keep y'all updated.
  8. this actually makes a lot of sense, we just put a different intake on it before the problem started.
  9. awesome we will give this a shot, thank you for the input.
  10. unless my temp gauge is messed up its not a temp problem. it cruises around at 180-190 and maxes out around 210. If im not mistaken the mefi goes into limp mode around 235 degrees
  11. the stupid thing does not have a scan port, but i did look at which wires it takes to check codes and I am going to jump them and do a ghetto one just to see if it is throwing a code.
  12. last time i had a problem you guys answered the question and helped me so much. now my friend is having a problem. he can start the car and run it hard with no issues, then if he putts around for a second or lets it idle and then trys to get back after hit he acts like it is in limp mode and wont reve above 4k RPM. i can shut the car off then turn it back on and start the process over again. ideas?
  13. I sheared all 12 bolts off the ring gear one year, and the next year i shredded the ring an pinion. the first one was on 33 #2 cut paddles with a alper motorsports 427. the second time was on 33 pro cut and the Alper motorsports 440. I drop the clutch to wheelie at every 45 seconds and I hit every set of whoops i can find wide open. I bought a LT car with good hors power because I wanted to use it, not to look cool. I want the bigger tires because the cars look so much better on them, they grab better, and they handle the choppy stuff better.. i just cant justify spending the coin on them right now.
  14. my @alpermotorsports was built out of an LS7 simply because i already had a block & heads. Jason hates me and claims he is going to follow me around the dunes to pick up my rods and pistons because i did not let the tuner set my rev limiter. lets just say if you ever find the rev limiter on my motor you are WAAAAAY outside the power band, the motor should blow before my rev limiter hits. lets just say my motors have stayed together.(hopefully i didn't just jinx myself LOL.) I don't claim to be the hardest best driver out there, but I promise I'm not the worst nor the easiest. Everyone has a preference, and I'm sure there are many motor builders out there that build a quality motor. I prefer Jason for the personal touch, and the communication. He also has a wealth of knowledge that he shares on other offroad related items. I am lucky enough to Live in Vegas where he does business. I have heard of him driving out of state on multiple occasions to help with delivery for out of state customers. In my opinion his fee is extremely fair. I am only sharing my personal experience. I am sure there are several other builders out there that you cant go wrong with. I am not sure I have ever heard one negative thing about Redline.
  15. Mr Alper, I might need you to hook up your other brother with a hitch. Towing back from Dumont my pullrite superglide hitch let go. that was an aggressive impact. first when the trailer slid back and slammed under acceleration then again when i went to slow down and it slid forward and rammed my truck. I trust you a lot more than some of these chintzy items being sold currently.
  16. I tow a 47' weekend warrior completely loaded with a Silverado Duramax lifted on 35's it does the job. its always a fun ride. If im doing 90+ miles an hour and hit a hump it the road its a hellava ride. I think the front wheels even came off the ground one time the guy in front of me was towing a similar size rig with a stock dually and claims he barely felt it. (I wont mention any names)
  17. tires are dismounted wheels ready to go. will be at sand show next week if you want me to bring. text is best 702-575-3468
  18. thats what i did to get the slide in. i have a few ideas to get it fixed.
  19. the couches had nothing to do with when the slide stopped working. just a coincidence. the flooring is a vinyl with a rubber backer i cut the blinds/valances down about 5.5 inches to clear the reclining chairs.
  20. I believe that would work! I would still like to know why the heck its came loose in the first place.
  21. well I pulled the trigger on a few upgrades to my 08 weekend warrior full throttle new hard surface flooring - new carpet will be next rebuilt valances so that reclining sofas will clear new sofas. it was a long weekend now it looks like I have to do something to get the motor on my large slide out fixed. for some reason when I go to pull the slide in the motor pivots away from the gear as if the bolts holding it have either broken or come loose. Anyone have any past experience with this? here are some before and after photos.

More Links

©2001 GlamisDunes.com.
All rights reserved.

×
×
  • Create New...